Wednesday, April 18, 2007

What's Up, Doc?

My pictures in my previous post aren't showing...I don't know what occurred and I'm too frazzled at the moment to find out what the problem is. To be honest, I don't know how to fix it and am hoping it will fix itself!

11 comments:

  1. Isn't that weird? They were certainly there yesteday. I just checked both Firefox and Internet Explorer and they aren't showing in either.
    This tech stuff is so frustrating. If you're like me you know a little but not too much and don't know how to fix things when they go wrong.
    It happened to me once when I linked to a site for a picture and I think they realized and cut me off. So I had to load another picture of my own to replace it.
    Good luck
    jmb

    ReplyDelete
  2. Yes, I don't know what's going on, jmb...there were there this morning, my time...but during the day they disappeared. I'll wait for a few hours longer and try uploading them again...that's all I can think of doing to rectify the situation.

    ReplyDelete
  3. Hi Lee, strange things are happening with Blogger at the moment, Val couldn't see pics on my Picture site this afternoon but then they came back, I'm still not getting comment emails...
    With both browsers your 5 pictures show up as tiny squares so I wouldn't download them again for a day or so, who knows what would happen if they are on there twice.

    ReplyDelete
  4. I tried twice to upload them again this afternoon, to no avail, Peter. So, I didn't bother trying again. It will work itself out eventually, I guess. Just gets a little perplexing in the meantime.

    ReplyDelete
  5. Thursday: (in NJ).. nope they still aren't showing! (gotta love that Google made everyone change over huh?!)

    ReplyDelete
  6. I didn't see them yesterday or today. I thought it my be my Vista. Glad is't not, but hope Blogger gets it fixed.

    ReplyDelete
  7. Oh, my goodness, I can't see anything but red Xs where the photos should be. The same thing happened on another site recently. What was so strange was that sometimes the photos would be there, and sometimes the Xs.

    ReplyDelete
  8. Hi, Lee. They were showing last night. Probably google again but I know how you feel - it's so frustrating.

    ReplyDelete
  9. Thanks everyone for your comments. I'm going to be posting Chapter 5 a little while later and I'll try to upload some pics for it too...so I'll be interested to see what happens. It definitely is Google that is causing the problem. It will, no doubt, rectify itself...eventually. ;)

    ReplyDelete
  10. Gidday Lee,
    'Tis Saturday evening 21st April 9.42pm and the 4 pictures on Chapter 4 are all showing, so maybe all is fixed!!!

    ReplyDelete
  11. I fixed it, Wazza...by uploading the pics again...after two days or so of not being able to do so. Thanks, anyway. :)

    ReplyDelete